Technical Topics specific to the Hatchback body - NOT where you post pics/build specs of your car.
By ChuecoEh2
#360849 So in this picture its just a generic random cluster i found online...but where u see the circle at...since i had my hatch ive always wondered why mine has a green arrow pointing up...not once has it ever came on. Now i qwant to know if anyone here knows exactly its function or what i can do to get it to work
Attachments
instrument cluster.jpg
User avatar
By Driv-it-hard
#360963
HeikDiesel wrote:It is indeed a shift light. Not sure exactly how it works but uses engine RPM and load to turn on. My 92 CX had it


Heik,
I had a friend that she had a CX and the shift light would come on with RPM. If I remember , the light came on about 4K.
Nice feature if your concerned for gas milage .
User avatar
By Driv-it-hard
#360972
TrailerTrash wrote:4k holy crap :shock: how does that save gas?

the only time my car sees above 2k is in 5th gear at cruise speed

k is really not that high. There is a lot that factors in fuel economy.
We are here in South Florida , Mia , 305 and the weather is hot and the humidity is high. The car has to rev to move with the super dense air and moisture.
By HeikDiesel
#360975
Driv-it-hard wrote:
HeikDiesel wrote:It is indeed a shift light. Not sure exactly how it works but uses engine RPM and load to turn on. My 92 CX had it


Heik,
I had a friend that she had a CX and the shift light would come on with RPM. If I remember , the light came on about 4K.
Nice feature if your concerned for gas milage .


Mine would stay on with low load at high RPM but when you either gave it more gas or increased load it would shut off. I would think that it would somehow work off of the TPS and MAP sensors if it is not only RPM but LOAD dependent.
User avatar
By Driv-it-hard
#360984
HeikDiesel wrote:
Driv-it-hard wrote:
HeikDiesel wrote:It is indeed a shift light. Not sure exactly how it works but uses engine RPM and load to turn on. My 92 CX had it


Heik,
I had a friend that she had a CX and the shift light would come on with RPM. If I remember , the light came on about 4K.
Nice feature if your concerned for gas milage .


Mine would stay on with low load at high RPM but when you either gave it more gas or increased load it would shut off. I would think that it would somehow work off of the TPS and MAP sensors if it is not only RPM but LOAD dependent.



Something to think about. Hmmmmm. We learn something every day.
Didn't think about that.
User avatar
By suspendedHatch
#361334 It works off an output from the ECU, but you can simply put power to the wire and the light will come on. If you have an adjustable RPM switch, you can hook it up to that pink wire and you're good to go. Bulb is already there.

On a regular cluster, you can take some paint thinner and clear out the blacked out slots and then push pins into the harness connectors to use as lights for whatever you want. Trace the connections printed on the flexible circuit board from the bulb to either common power, common ground, or to an empty pin on the cluster harness. I have a VTEC light lol. I plan to add an LED to change the light's color when the IAB's switch on.