ECU, Wiring, Sensors
Topics
Title Statistics Last post
 Tailight Malfunction
by BlackShingo - Wed Jan 22, 2014 5:46 am
3 Replies
1244 Views
by BlackShingo
Sun Jan 26, 2014 8:02 pm
 srs light not working in gauge cluster
by Axix23 - Sat Jan 25, 2014 12:34 am
5 Replies
1712 Views
by Axix23
Sat Jan 25, 2014 8:27 am
 ELD bypass
by rustyrex - Fri Jan 10, 2014 11:49 pm
3 Replies
1662 Views
by rustyrex
Sat Jan 11, 2014 8:28 pm
 Central Locking Silly Question
by theforce - Tue Jan 07, 2014 12:40 pm
3 Replies
1419 Views
by theforce
Wed Jan 08, 2014 9:50 am
 Avital 3100 Zone 3 Fault FIXED
by ottofalcon - Wed Jan 08, 2014 2:20 am
1 Replies
810 Views
by ottofalcon
Wed Jan 08, 2014 2:21 am
 Battery light on, few questions
by HeikDiesel - Thu Dec 19, 2013 4:55 pm
11 Replies
2618 Views
by brandoff88
Wed Jan 01, 2014 9:12 pm
 o2 sensor problems!!!
by egsedanguy - Sat Dec 14, 2013 7:32 am
4 Replies
1509 Views
by egsedanguy
Tue Dec 24, 2013 5:26 am
 Dizzy advice
by Leppy - Tue Dec 10, 2013 9:00 pm
8 Replies
1855 Views
by Leppy
Tue Dec 24, 2013 3:15 am
 Full Harness Swap
by wolvie995 - Tue Dec 10, 2013 11:41 am
5 Replies
1450 Views
by chrono404
Thu Dec 19, 2013 9:16 am
 Help and advice needed please!!
by Wob Civ - Wed Dec 11, 2013 9:26 pm
8 Replies
1915 Views
by Wob Civ
Sat Dec 14, 2013 8:12 pm
 94 civic cluster not working
by EJ civic Juan - Wed Dec 04, 2013 1:17 am
3 Replies
1210 Views
by Adriano Martins
Wed Dec 11, 2013 11:34 am
 will a auto cluster work with 5speed?
by egsedanguy - Sat Nov 30, 2013 1:50 am
2 Replies
951 Views
by egsedanguy
Sat Nov 30, 2013 4:03 am
 Int Wiper mode not working but every other mode works fine..
by Axix23 - Fri Nov 15, 2013 8:15 pm
5 Replies
1640 Views
by deschlong
Thu Nov 21, 2013 8:29 pm
 EG Hatch w/ DC Dash Harness
by thenewvessel - Thu Nov 21, 2013 2:37 am
2 Replies
952 Views
by thenewvessel
Thu Nov 21, 2013 5:10 pm
 Major Electrical Issues!
by thenewvessel - Fri Nov 15, 2013 2:46 am
4 Replies
1128 Views
by thenewvessel
Tue Nov 19, 2013 2:06 pm
 turn signals wont work after tuck
by Binks - Sat Nov 09, 2013 11:16 pm
6 Replies
1512 Views
by Binks
Tue Nov 12, 2013 3:19 am
 wot ecu to run on a b16 swap esi
by motoxash - Sun Nov 10, 2013 6:19 pm
2 Replies
887 Views
by blk92hb
Mon Nov 11, 2013 10:29 pm
 d16z6 in 93 lx
1, 2 by rjl1203 - Sat Oct 12, 2013 7:47 pm
18 Replies
4018 Views
by rjl1203
Sat Nov 09, 2013 8:11 am
 Heater blower not working at all - I've searched - no luck
by myers503 - Wed Oct 30, 2013 1:17 am
7 Replies
2102 Views
by myers503
Sun Nov 03, 2013 11:24 pm
 Deppining the male end of a wiring harness
by panic989 - Fri May 31, 2013 3:30 am
6 Replies
4510 Views
by Ajax1989
Wed Oct 30, 2013 1:30 am
 Broken Fuel and temp gauge experience (cautions and fixes)
by PirateEG - Sat Oct 19, 2013 5:52 am
2 Replies
1279 Views
by PirateEG
Tue Oct 29, 2013 6:55 pm
 Daytime Running Lights - DRL Removal on CDM EG
by PirateEG - Tue Oct 08, 2013 7:37 am
4 Replies
1549 Views
by deschlong
Tue Oct 29, 2013 6:50 pm
 So, Starter issues are happening
by Leppy - Fri Oct 25, 2013 5:35 pm
3 Replies
929 Views
by Leppy
Fri Oct 25, 2013 6:46 pm
 how to tell if your ECU is broken? help!
by optimuslc - Mon Oct 21, 2013 7:02 pm
2 Replies
810 Views
by suspendedHatch
Wed Oct 23, 2013 7:52 pm
 hey guys starter or solenoid problem.
by Aldo91 - Wed Oct 16, 2013 8:29 pm
4 Replies
1154 Views
by Aldo91
Tue Oct 22, 2013 4:21 am